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CHAPTER 1 - SECURE DTD 2000 SYSTEM SETUP 
 
1-1. Standard Components and Inventory List 
The standard KIK-20 Secure Data Transfer Device 2000 System (SDS) 
includes the following items: 
                                                     

• SDS Host Computer  
• Crypto Ignition Key (CIK)        
• Lithium-Ion Battery (1ea.)   
• AC Power Adapter 
• Battery Charger Assembly (Not Included) 
• AA Battery Pack (Not Included)  

 
1-1.a.  Battery, Charger, and Accessories 
The SDS is designed to use a 3.6V rechargeable Lithium-Ion battery or three 
(3) AA batteries housed in a special battery pack adapter. The approximate 
battery life is as follows:  
 

• Standby - 100 hours 
• Intermittently – 60 hours 
• Continuously - 8 hours   

 
Note: To increase battery life, ensure the SDS backlight is turned off when 
not necessary. 
 
The Battery Charger Assembly is designed to recharge the Lithium-Ion 
batteries externally from the SDS. Three different colored Light Emitting 
Diode (LED) indicators and one CONDITION button are visible on the 
Battery Charger Assembly. The orange RUN LED is visible when the battery 
is charging. The green READY LED is visible when the battery is completely 
charged, and the red FAIL LED is visible when a battery fault occurs. The 
CONDITION button is used to discharge the battery when it has not been 
used for long periods or when a battery fault occurs.  
The AC Power adapter, shown in Figure 1-1, is designed to recharge the 
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Lithium-Ion battery while the SDS is in use. The AC Power Adapter must not 
be used when the Battery Pack Adapter (3 AA batteries) is installed in the 
SDS. 

 
Figure 1-1 SDS AC Power Adapter 

 
1-2. SDS Features 
 
1-2.a.  SDS with Integrated QWERTY Keyboard 
The layout of the SDS is depicted in Figure 1-1 SDS Front View, Figure 1-2 
SDS Bottom View, and Figure 1-3 QWERTY Keyboard. 
 

 
 
      

 
 
 
 
 
 
 

CIK Retainer 

Touch Screen 

Zeroize Indicator 

CIK 

KOV Light 

Charge Indicator 

USB Port 

Stylus w/ Lanyard 

Figure 1-2 SDS Front View 
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AC Adapter Plug-In 

6-Pin Fill Port 
 
 
 
 
 
 
 
 
 
 

 
Figure 1-3 SDS Bottom View 

 
 
 
 
         Power ON        Power OFF               Zeroize                 Brightness           Contrast       Backlight  
 
 

 
Figure 1-4 QWERTY Keyboard 

 
 
Table 1-1 SDS Feature Description defines the features mentioned in Figure 
1-2 SDS Front View, Figure 1-3 SDS Bottom View, and Figure 1-4 
QWERTY Keyboard. 
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Table 1-1 SDS Feature Description 

FEATURE EXPLANATION 
Touch Screen 
 
 
 
Zeroize Indicator 
 
 
 
CIK 
 
 
 
CIK Retainer 
 
 
USB Port 
 
 
 
KOV Light 
 
 
Stylus w/ Lanyard 

Half VGA (640 x 240) Touch Screen 
allows alternate input method for the 
SDS. 
 
Displays green LED when both 
Zeroize buttons are pressed 
simultaneously. 
 
Controls access to the embedded 
KOV-21 card. 
 
 
Ensures the removable CIK stays 
seated while inserted in the SDS. 
 
Allows mini A USB compatibility 
for the USB On-The-Go (OTG) 
standard. 
 
Visual indicator for the KOV-21 card 
when in use. Blinking if error occurs. 
 
Input device used with the Touch 
Screen. 
 

 
 

Table 1-1 SDS Feature Description (continued) 
FEATURE EXPLANATION 

Charge Indicator 
 
 

Displays blue LED when the battery 
is being charged with the AC adapter 
or a flashing LED when a battery 
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AC Adapter Plug-In 
 
 
 
 
Fill Port 
 
 
 
Power ON 
 
Power OFF 
 
Zeroize (2ea) 
 
 
Brightness 
 
 
Contrast 
 
 
Backlight 
 

fault occurs. 
 
Plug-In for the AC Adapter to 
recharge the SDS Lithium-Ion 
battery without removing it from the 
SDS.  
 
Communications Security 
(COMSEC) equipment connection 
to/ from the SDS. 
 
Applies power to the SDS. 
 
Powers off the SDS. 
 
Zeroizes the SDS when both zeroize 
buttons are pressed simultaneously. 
 
Controls the brightness of the SDS 
Touch Screen. 
 
Controls the contrast of the SDS 
Touch Screen. 
 
Illuminates the SDS Touch Screen. 

 
 
1-3.  SDS Lithium-Ion Battery Installation 
To install the battery, place the SDS upside down on a clean, dry, flat surface 
so that the bottom of the SDS is facing up, see Figure 1-3. Loosen the four 
captive screws using a standard screwdriver or coin to remove the Battery 
Pack Cover. Remove the Battery Pack Cover and set aside. Place the 
Rechargeable Lithium-Ion Battery or Battery Pack with three (3) AA batteries 
in the battery cavity. Replace the Battery Pack Cover and tighten the four 
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captive screws using a standard screwdriver or coin. 
 

CAUTION 
 
Batteries must be changed in less than 90 seconds to avoid zeroization of 

keying material and related data. 
 

 
1-4.  CIK Installation and Removal 
 

CAUTION 
 

Ensure that the SDS is powered off before installing or removing the 
CIK. 

 
To install the CIK, press and hold the CIK retainer. Place the CIK in the CIK 
cavity ensuring the contacts on the CIK are seated tightly against the contacts 
in the CIK cavity.  
 
 Note: When the CIK is inserted and the SDS contains COMSEC material, the 
SDS is to be protected to the highest classification level of COMSEC material 
contained in the SDS. 
 
To remove the CIK, press and hold the CIK retainer. Grab the chain attached 
to the CIK and gently pull. 
 
Note: The SDS, the CIK and its password are classified when existing 
together, and must be protected to the classification level of the COMSEC 
material stored in the device, in accordance with NSTISSI 4005 and 
applicable Agency/Service implementing regulations.  The SDS is considered 
UNCLASSIFIED if it does not contain the CIK. 
 
 

CHAPTER 2 - SDS POWER-UP, INITILIZATION, AND 
NAVAGATION 
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2-1.  Turning on the SDS 
Once the charged Rechargeable Lithium-Ion Battery or Battery Pack Adapter 
with three (3) AA batteries and CIK have been installed, the SDS is ready for 
power up.  
 
Open the Liquid Crystal Display (LCD) cover to expose the SDS keyboard. 
Press On and power is applied to the SDS and the calibration screen is 
displayed. 
 
2-2.  Calibration 
The SDS prompts the user to calibrate the screen each time the SDS is 
zeroized. However, the SDS retains the last calibration settings and the 
calibration process can be bypassed by pressing the ESC button on the 
keyboard. 
 
Note: It is recommended that the user calibrate the SDS when prompted. 
 
To calibrate the SDS when not prompted, select Start → Settings → Control 
Panel → Stylus. The Stylus Properties dialog box with a Double-Tap tab and 
a Calibration tab is displayed. Select Calibration tab and Recalibrate. The 
Calibration screen is displayed with instructions. Once the calibration process 
has been completed, press ESC and the Control Panel window is displayed. 
Close the Control Panel window and continue. 
 
2-3.  SDS Desktop Overview 
The SDS Desktop is the first screen that appears when the SDS is powered up. 
The Desktop contains four shortcut icons:  
 

• My Computer 
• Recycle Bin 
• Card Test App 
• DTD2000 

  
2-3.a.  Card Test App 
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Card Test Application is an advanced application used to assist in 
troubleshooting the SDS.  
 
Note: The use of this application causes the SDS to zeroize all keying 
material and related data. 
 
2-3.b.  DTD2000 
Selecting the DTD2000 icon initiates the Core Library software application 
and displays the KOV-21 Card logon dialog box. 
 
2-3.b. (1) Default Site Security Officer (SSO) Login 
When initiating Core Library for the first time, the Default SSO Login dialog 
box appears. The User ID and Password that appear are hard coded into the 
SDS software. To initialize and pair the KOV-21 Card to the SDS, the user 
designated as the SSO must create a valid SSO account by setting a new SSO 
Password.  
 
2-4.  Setting SSO Password 
Select OK when the Default SSO Login dialog box appears and the card 
pairing dialog box appears as seen in Figure 2-1. 

 
Figure 2-1 KOV-21 Card Pairing 

 
Select OK from the KOV-21 Card Pairing dialog box and the Change 
Password dialog box appears as seen in Figure 2-2. 
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Figure 2-2 Change Password 

 
Enter the new password (6 to 12 characters) consisting of lower case, upper 
case, numeric, and/or special characters. Reenter the new password in the 
Confirm Password textbox and select OK. The dialog box indicating 
“Password successfully updated.” appears.  
 
Select OK and the Card Monitor dialog box appears as seen in Figure 2-3. 
 

 
Figure 2-3 System Mounting  

 
Select OK and the Core Library Main Menu is displayed. 
 

CHAPTER 3 - SDS CORE LIBRARY 
 
The Core Library Main Menu seen in Figure 3-1 has four applications 
available, which include: 
 

• Session 
• Tools 
• Launch 
• Help 
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Figure 3-1 Core Library Main Menu 

 
3-1.  Session 
The Session application enables the user to perform the following:  
 

• Login and logout of the KOV-21 card 
• Establish the communication interface protocol, which consists of 

either DS-101 or RS-232 
• Reset the KOV-21 card 
• Exit 

 
3-2.  Tools 
The Tools application is broken down into two categories consisting of: 
 

• User  
• SSO 

 
The user is able to perform the following:  
 

• Change user password 
• Get the KOV-21 card time/date 
• Get the status of the KOV-21 card 
• Perform a card self test 
 

The SSO is able to perform the following:  
 

• Set the KOV-21 card time/date 
• Create and delete user accounts 
• Change user passwords 
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• View, clear, and upload the audit 
• Update and clone firmware 
• Update software 

 
3-2.a.  Setting Date and Time 
Select Tools→  SSO → Set Card Time/Date from the Core Library Main 
Menu, see Figure 3-1. The Set Card Date/Time dialog box appears indicating 
the KOV-21 cards date and time.  
 
To set the date, select the Card Date list box and select the correct date by 
utilizing the pop-up calendar. To set the time, select the time component from 
the Card Time textbox to be changed (hour, minute, second, etc.) and use the 
scroll arrows to the right of the textbox to select the correct value. 
 
Once the date and time are correct, select OK and the new date/time is 
displayed. Select OK and the Core Library Main Menu is displayed, see 
Figure 3-1.  
 
 
 
 
3-2.b.  User Accounts 
The SDS has only one SSO account and 10 User accounts. All user accounts 
are created or deleted by the SSO. The SSO creates a user account by 
selecting Tools → SSO → User Management → Create User. The Create 
User dialog box appears, see Figure 3-2. 
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Figure 3-2 Create User Account 
 

Enter the User ID (1 to 20 case sensitive characters) in the New User ID 
textbox. Enter the password (6 to 12 characters) consisting of lower case, 
upper case, numeric, and/or special characters in the New User Password 
textbox. Reenter the password in the Conform User Password textbox and 
select OK. The dialog box indicating the user was created appears. Select OK 
and the Core Library Main Menu is displayed, see Figure 3-1. 
 
To delete a user account, the SSO selects Tools → SSO → User 
Management → Delete User. The Delete User dialog box appears with the 
user list box displaying all user accounts created. Select the user account from 
the user list box that is no longer needed and select OK. The Confirm Delete 
User dialog box appears with the user to be deleted. Select YES and the 
dialog box appears indicating the user has been deleted. Select OK and the 
Delete User dialog box returns. Select Cancel and the Core Library Main 
Menu is displayed, see Figure 3-1. 
 
 
3-3.  Launch UAS (Menu Option) 
Launch is enabled when the SSO or user is logged into the KOV-21 Card. The 
launch application is the primary application used in Equipment Based Key 
Loading for the SDS. 
 
3-4.  Core Library Help 
The Core Library Help application is broken into two categories consisting of 
the following: 
 

• Help Topics - Assist in obtaining information and instructions for the 
Core Library Application 

• About DTD2000 - Displays the current version of Core Library 
installed on the SDS. 
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CHAPTER 4 – EQUIPMENT BASED KEY MANAGEMENT 
PARADIGM 

 
The Equipment Based Key Management Paradigm, depicted in Figure 4-1, is 
the modern EKMS Tier 3 method for managing keys and Electronic 
Protection (EP) data using databases (platform, equipment, key) where keys, 
tagging information, and other related data are virtually pre-assigned to End 
Cryptographic Units (ECUs) and then logically grouped into virtual platforms. 
Platforms and/or Equipments can be configured in numerous ways depending 
on operator preference. Additionally, the SDS provides ECU fill instructions 
similar to ECU Standard Operating Procedures. 
 
A properly constructed platform allows for a consistent, recurring, error free 
ECU key fill/issue process. The Equipment Based Key Management Paradigm 
eliminates the guesswork as to what key segments are to be loaded into what 
particular fill location for what particular ECU. The SDS also allows for a 
“key based” single key fill similar to the functionality of the legacy DTD Fill 
User Application Software (UAS) and Common Fill Devices (KYK-13, KOI-
18, and KYX-15).  
 
Databases constructed utilizing the Equipment Based Key Management 
Paradigm can also be transferred between DTDs loaded with the Common 
Tier 3 (CT3) UAS, another SDS, and the Simple Key Loader (SKL). 
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Figure 4-1 Key Management 

 
 

CHAPTER 5 - SDS USER APPLICATION SOFTWARE (UAS) 
 
5-1.  Launch SDS UAS 
To launch the UAS, select Launch → Launch DTD2000 UAS. The Launch 
UAS dialog box is displayed listing all installed applications. Select OK and 
the SDS UAS Main Menu is displayed see Figure 5-1. 
 

 
Figure 5-1 SDS UAS Main Menu 

The SDS UAS Main Menu Bar consists of options, which include:  
 

• File 
• Transmit 
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• Receive 
• Admin 
• Database 
• SOI 
• OTAD 
• Help 

 
5-2.  File  
The File option allows the user to add a platform or equipment to an existing 
database and exit the SDS UAS. The Add Platform and Add Equipment 
options/functions are identical to Add Platform and Add Equipment from the 
Tab Windows.  
 
Note:  The following menu options are performed from the Tab Window. 
 
5-2.a.  Adding Platform and/ or Equipment 
To add a platform, select File → Add Platform and the New Platform dialog 
box appears requiring the user to enter the Platform Name, Distribution Path, 
and whether or not the platform is bussed, see Figure 5-2. 
 

 
Figure 5-2 New Platform 

 
Enter the new unique platform name (1 to 20 alphanumeric characters) in the 
Platform Name textbox. In the Distribution Path list box, use the drop-down 
menu to select the desired distribution path if it exists within the database or 
leave blank if no distribution path is desired.  Select the Bussed checkbox only 
if the platform has DS-101 ECUs that connect via the MIL-STD-1553 data 
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bus and can receive data in address or station ID orient mode. 
 
Once all information has been entered into the New Platform dialog box, 
select OK and the platform appears in the UAS Tree under Platforms. 
 
To add equipment, select the equipment type from the equipment list and Add 
Equipment from the Equipment tab, see Figure 5-3. 
 

 
Figure 5-3 Add Equipment 

 
Once the equipment type and Add Equipment have been selected, the New 
Equipment dialog box appears requiring the user to enter the Equipment 
Name, Distribution Path, and DS101 Address, see Figure 5-4. 
 

 
Figure 5-4 New Equipment 

 
Enter the new unique equipment name (1 to 16 alphanumeric characters) in 
the Equipment Name textbox. In the Distribution Path list box, use the drop-
down menu to select the desired distribution path if one exists within the 
database, leave blank if no distribution path is desired, or create a desired 
distribution path. Enter the DS-101 bus address in the DS101 Address textbox 
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if the equipment is DS-101. The default buss address is 255. 
 
Once all information has been entered in the New Equipment dialog box, 
select OK and the virtual unique equipment identification appears in the UAS 
Tree under Equipments. 
 
After the virtual unique equipment has been created, the newly created 
equipment should be assigned to a platform. Select the Assign Equipment tab 
and all equipment added to the user database is displayed in the list box. 
Select the desired platform from the UAS Tree and select the desired 
equipment from the Assign Equipment tab list box. Select Assign Equipment 
and the selected equipment appear under the designated platform in the UAS 
Tree under Platforms. 
 
5-3.  Receive  
The Receive option includes the following: 
 

• Receive an EKMS Tier 3 database from COMSEC equipment or 
workstation 

• Receive key when key tags are already present 
• Receive key with key tags 
• Receive Black Key 

 
5-3.a.  Unassigned 
To receive key without a key tag being present in key database, select Receive 
→ Unassigned from the SDS UAS Main Menu, see Figure 5-1, and the 
Receive Unassigned Key dialog box is displayed. Select the equipment from 
where the key is brought in from and Receive Key(s). 
When KOI-18 is selected from the Key Source Equipment list box, the KOI-
18 Source dialog box is displayed. The following is a list of modes available 
when using the KOI-18 to bring in key: 
  

• Normal 
• Enhanced Position Location Reporting System (EPLRS) 
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• Joint Tactical Information Distribution System (JTIDS) Key 
Encryption Key (Jkek) 

• Ground Only Equipment (GOE2)  
 
The EPLRS and GOE2 modes display profile instructions while Normal and 
Jkek modes display the Tag Data dialog box, see Figure 5-5. 
 
Profile instructions are provided for the user when DTD, WKS, KOK-13, 
KOK-22, or MX-18290 are selected from the Key Source Equipment list box. 
 
When UNKNOWN is selected from the Key Source Equipment list box, the 
Unknown Equipment Transmit Protocol dialog box appears with the 
following protocols:  
 

• KYK-13 Mode 
• KYX-15 Mode 
• DS-101 Mode 
• RS-232 Mode 
• Kemple Mode 
• DS-102 Mode 
• KOI-18 Mode 
• Miniaturized Airborne Global Positioning System (GPS) Receiver 

(MAGR) Mode.  
 
When any of the other equipments are selected from the Key Source 
Equipment list box, the Tag Data dialog box appears see Figure 5-5. 
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Figure 5-5 Tag Data 
 
Once the Tag Data dialog box appears select the appropriate classification 
from the following:  
 

• Unclassified 
• Confidential 
• Secret 
• Top Secret 

 
Select the appropriate key use from the following:  
 

• Traffic Encryption Key (TEK) 
• Key Encryption Key (KEK) 
• Transmission Security Key (TSK) 
• Key Production Key (KPK) 
• Word of the Day (WOD) 
• Multiple Word of the Day (MWOD) 

 
Enter the Text ID, Short Title, Edition, Segment Number, and Register 
Number, Effective Date, and Expires After Date. Once all the pertinent 
information has been entered or selected, select OK and the Status Report 
dialog box appears with instructions. When the Status Report dialog box 
indicates the operation is complete, the Close button appears. Select Close to 
exit and return to the SDS UAS Main Menu, see Figure 5-1. 
 
Utilizing the Equipment Based Key Management Paradigm, keys brought into 
the SDS should be mapped or assigned to the unique virtual equipment via the 
identified equipment fill location. To assign the key to the equipment fill 
location, select the Locations tab from the Tab Window. Select the desired 
equipment from the UAS Tree and all equipment locations are displayed in 
the locations tab list box. Select the desired location from the list box and 
Assign Key. The Assign Key dialog box appears with the Keys list box 
displaying all keys that are present in the user database. Select the desired key 
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and OK. The key appears in the designated location under the specified 
equipment. 
 
The key is present in every instance of the unique virtual equipment and the 
SDS is ready to load the designated location of that equipment. 
 
5-3.b.  Key Needed 
Software applications like Joint Automated Communications Electronics 
Operating Instructions (CEOI) System (JACS) or Data Management Device 
(DMD) are capable of creating key tags and sending those tags to the SDS via 
workstation. When tags are present without key, the receive key needed 
operation is required. 
 
To receive key when only tags are present select Receive → Key Needed 
from the SDS UAS Main Menu, see Figure 5-1. The Receive Key Needed 
dialog box appears with a list of key tags in the Select Key Tag list box and 
the corresponding equipment in the Key Source list box. 
 
Select the Key Source equipment type and select the desired mode, which 
consists of either:  
 

• Automatic – Receives all key tags in the Select Key Tag list box 
• Manual – Allows user to select individual key tags 

 
 
Once the selections have been made, select Receive Keys. Profile instructions 
appear with instructions. When the Status Report dialog box indicates receive 
complete, the Close button appears. Select Close to exit the operation and 
return to the SDS UAS Main Menu, see Figure 5-1.  
 
5-3.c.  Database 
To receive an EKMS Tier 3 database, select Receive → Database from the 
SDS UAS Main Menu, see Figure 5-1. A menu appears listing the following 
operations:  
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• SDS/CT3 
• Workstation 
• Single Channel Ground and Airborne Radio System (SINCGARS) 
• Secure Telephone Unit – Third Generation (STU-III) 
• Secure Terminal Equipment (STE) 
• Universal Serial Bus (USB).  

 
To receive an EKMS Tier 3 database from another SDS or DTD, select 
Receive → Database → SDS/CT3 from the SDS UAS Main Menu, see 
Figure 5-1. The Status Report dialog box appears with instructions. When the 
Status Report dialog box indicates the transfer is complete, the Close button 
appears. Select Close to exit the operation and return to the SDS UAS Main 
Menu, see Figure 5-1. 
 
To receive an EKMS Tier 3 database from a workstation via DS-101, select 
Receive → Database → Workstation → DS-101 from the SDS UAS Main 
Menu, see Figure 5-1. The Status Report dialog box appears with instructions. 
When the Status Report dialog box indicates the transfer is complete, the 
Close button appears. Select Close to exit the operation and return to the SDS 
UAS Main Menu, see Figure 5-1.  
 
To receive an EKMS Tier 3 database from a workstation via RS-232, select 
Receive → Database → Workstation → RS-232 from the SDS UAS Main 
Menu, see Figure 5-1. The Status Report dialog box appears with instructions. 
When the Status Report dialog box indicates the transfer is complete, the 
Close button appears. Select Close to exit the operation and return to the SDS 
UAS Main Menu, see Figure 5-1. 
 
To receive an EKMS Tier 3 database via SINCGARS, select Receive → 
Database → SINCGARS from the SDS UAS Main Menu, see Figure 5-1. 
The New Polling Address dialog box is displayed requesting the polling 
address (Broadcast ID), which is used to identify the remote SDS/CT3 device 
and locate the remote station. Enter the polling address and select OK. The 
Status Report dialog box appears with instructions. When the Status Report 
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dialog box indicates the transfer is complete, the Close button appears. Select 
Close to exit the operation and return to the SDS UAS Main Menu, see Figure 
5-1. 
 
To receive an EKMS Tier 3 database from equipment via STU-III, STE, or 
USB, select Receive → Database → STU-III, STE, or USB from the SDS 
UAS Main Menu, see Figure 5-1. The Status Report dialog box appears with 
instructions. When the Status Report dialog box indicates the transfer is 
complete, the Close button appears. Select Close to exit the operation and 
return to the SDS UAS Main Menu, see Figure 5-1. 
 
5-3.d.  Black Key 
To receive Black Key from a computer file located in the root directory of the 
host platform, select Receive → Black Key from the SDS UAS Main Menu, 
see Figure 5-1. A dialog box opens displaying the folders and files in the root 
directory of the SDS. Locate and select the file containing the Black Key. 
Select OK and the Status Report dialog box appears displaying the status of 
the receive operation. When the Status Report dialog box indicates the transfer 
is complete, the Close button appears. Select Close to exit the operation and 
return to the SDS UAS Main Menu, see Figure 5-1. 
 
 
5-4.  Transmit 
The Transmit option includes the following:  
 

• Automatic 
• Platform 
• Keys 
• Database either manual or assisted 
• ECU Commands for JTIDS (KGV-8B), RT-1794, ADDI (i.e. PSC-

5D), and KGV-23. 
 
5-4.a.  Platform 
Selecting Transmit → Platform transmits keys and/or EP data to user 
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selected platform, equipment, and/or fill locations. The keys transmitted are 
based on user-defined settings for the following:  
 

• Platform Mode 
• Equipment Mode 
• Mission Date 
• Net ID 

 
Platform Defined Settings, shown in Table 5-1, describes the user settings. 
 

Table 5-1 Platform Defined Settings 
USER SETTINGS DESCRIPTION 

 
Mission Date & NET ID 
 
 
 
 
 
Platform Mode – 
Automatic 

 
Keys to be transmitted are filtered by Mission 
Date and Net ID. Only keys corresponding to 
the user selection in Mission Date and Net ID is 
displayed in the keys list and transmitted to 
equipment. 
 
All equipments assigned to the selected platform 
are automatically selected to receive keys. 

Table 5-1 Platform Defined Settings (continued) 
USER SETTINGS DESCRIPTION 

 
Platform Mode – Manual 
 
 
Equipment Mode – 
Automatic 
 
Equipment Mode - 
Manual 
 
 

 
Only the equipment selected by the user 
receives keys. 
 
All fill locations are automatically selected to 
receive keys. 
 
Only the fill locations selected receives a key 
and only the key selected is transmitted to the 
receiving equipment. The equipment mode can 
only be set to manual if the platform mode is set 
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Select Receiving Platform 
 
 
Select Equipment 
 
 
 
Location 
 
 
 
Keys 
 
 
View Key 

to manual. 
 
Select a platform to receive keys and view 
assigned equipment. 
 
Select equipment to receive keys when Platform 
Mode is set to Manual and display fill locations 
that have keys assigned. 
 
Select fill locations to receive keys when 
Equipment Mode is set to Manual and display 
keys assigned to selected fill location. 
 
Select keys to transmit when Equipment Mode 
is set to Manual. 
 
Select to view tagging information. 
 

 
 

To transmit a platform, select Transmit → Platform from the SDS UAS 
Main Menu, see Figure 5-1. The Transmit Platform dialog box appears. Select 
the appropriate Mission Date, Net ID, Platform, Equipment, Location, Key, 
Platform Mode, and Equipment Mode. Select Transmit and the Profile 
Instructions dialog box appears with instructions. Select OK and follow the 
Status Report dialog box instructions. When the Status Report dialog box 
indicates the transfer is complete, the Close button appears. Select Close and 
the SDS returns to the Transmit Platform dialog box. Select Cancel to exit the 
operation and return to the SDS UAS Main Menu, see Figure 5-1.  
 
5-4.b.  Keys 
To transmit individual keys to specific equipment, select Transmit → Keys 
from the SDS UAS Main Menu, see Figure 5-1. The Transmit Key(s) dialog 
box appears with all keys present in the user database listed in the Key(s) to 
Transmit list box and all available equipment in the Equipment Type list box. 
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Select the desired key to transmit from the Key(s) to Transmit list box and 
select the equipment to be filled from the Equipment Type list box. Select 
Transmit and the Status Report dialog box appears with instructions. When 
the Status Report dialog box indicates the transfer is complete, the Close 
button appears. Select Close to exit the operation and return to the SDS UAS 
Main Menu, see Figure 5-1. 
 
5-4.c.  Database 
An EKMS Tier 3 database can be transmitted utilizing the Assisted command 
or by the Manual command. The Assisted command transfers the platform and 
equipment data (including keys and tagging information) based on the 
distribution path. The Manual command transfers all databases or specifically 
selected databases. 
 
To transmit an EKMS Tier 3 database utilizing the Assisted command, select 
Transmit → Database → Assisted from the SDS UAS Main Menu, see 
Figure 5-1. The Transmit Database Assisted dialog box appears. Enter the 
partial match Distribution Path in the corresponding textbox or select the 
exact Distribution Path from the list box. Select the appropriate Transfer 
Mode from the following:  
 

• Direct Connection 
• SINCGARS 
• STU-III 
• STE 
• USB  

 
If Direct Connection, STU-III, STE, or USB are selected for the Transfer 
Mode, select OK. The Status Report dialog box appears with instructions. 
When the Status Report dialog box indicates the transfer is complete, the 
Close button appears. Select Close to exit the operation and return to the SDS 
UAS Main Menu, see Figure 5-1.  
 
If SINCGARS is selected for the Transfer Mode, select OK. The Choose 
Broadcast Address dialog box appears. Select the appropriate Broadcast 
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Address from the list box and select OK. The Status Report dialog box returns 
with instructions. When the Status Report dialog box indicates the transfer is 
complete, the Close button appears. Select Close to exit the operation and 
return to the SDS UAS Main Menu, see Figure 5-1. 
 
To transmit an EKMS Tier 3 database utilizing the Manual command, select 
Transmit → Database → Manual from the SDS UAS Main Menu, see 
Figure 5-1. The Transmit Database Manual dialog box appears with database 
options and transfer modes. Select All from Database Options to transmit all 
databases or select Selected to select appropriate databases to be transmitted. 
Select one of the following Transfer Modes:  
 

• Direct Connection 
• SINCGARS 
• STU-III 
• STE 
• USB 

 
If Direct Connection, STU-III, STE, or USB are selected for the Transfer 
Mode, select OK. The Status Report dialog box appears with instructions. 
When the Status Report dialog box indicates the transfer is complete, the 
Close button appears. Select Close to exit the operation and return to the SDS 
UAS Main Menu, see Figure 5-1. 
 
If SINCGARS is selected for the Transfer Mode, select OK. The Choose 
Broadcast Address dialog box appears. Select the appropriate Broadcast 
Address from the list box and select OK. The Status Report dialog box returns 
with instructions. When the Status Report dialog box indicates the transfer is 
complete, the Close button appears. Select Close to exit the operation and 
return to the SDS UAS Main Menu, see Figure 5-1. 
 
5-4.d.  ECU Commands 
ECU commands for JTIDS (KGV-8B) include the following:  
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• Set Station Address 
• Set Station ID 
• Zeroize Secure Data Unit (SDU) 

 
ECU commands for the RT-1794 only include: 
 

• Zeroize SDU 
 

ECU commands for ADDI (i.e. PSC-5D) include: 
  

• Set Station Address  
• Set Station ID 
 

ECU commands for the KGV-23 consist of:  
• Set Station ID 
• Zeroize SDU. 

 
To set the station address for JTIDS or ADDI, select Transmit → 
Commands → JTIDS (for JTIDS) or ADDI (for ADDI) → Set Station 
Address from the SDS UAS Main Menu, see Figure 5-1. The Equipment 
Address dialog box appears requesting the user to enter the equipment address 
in the textbox. Enter the Station Address (from 1 to 255) and select OK. The 
Status Report dialog box appears with instructions. When the Status Report 
dialog box indicates “Command Transferred,” the Close button appears. 
Select Close to exit the operation and return to the SDS UAS Main Menu, see 
Figure 5-1. 
 
To set the station ID for JTIDS, ADDI, or KGV-23, select Transmit → 
Commands → JTIDS (for JTIDS) or ADDI (for ADDI) or KGV-23 (for the 
KGV-23) → Set Station ID from the SDS UAS Main Menu, see Figure 5-1. 
The Set Station ID dialog box appears requesting the user to select either 
Select Station ID or New Station ID Mode. 
 
 If Select Station ID Mode is selected, the Select Station ID list box appears 
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containing all valid Station IDs. Select the appropriate Station ID from the list 
box.  
 
If New Station ID Mode is selected, the New Station ID textbox appears. 
Enter a valid Station ID (equipment specific name no longer than 14 
characters) in the textbox.  
 
Once the mode has been selected and the Station ID is selected or the new 
Station ID is entered, select OK. The Equipment Address dialog box appears 
requesting the user to enter the equipment address in the textbox. Enter the 
Station Address (from 1 to 255) and select OK. The Status Report dialog box 
appears with instructions. When the Status Report dialog box indicates 
“Command Transferred,” the Close button appears. Select Close to exit the 
operation and return to the SDS UAS Main Menu, see Figure 5-1. 
 
To zeroize JTIDS, the RT-1794, or the KGV-23 utilizing ECU commands, 
select Transmit → Commands → JTIDS (for JTIDS) or  RT-1794 (for the 
RT-1794) or KGV-23 (for the KGV-23) → Zeroize SDU from the SDS UAS 
Main Menu, see Figure 5-1. The JTIDS Zeroize SDU Mode dialog box 
appears requesting the user to select one of the following modes:  
 

• BOTH 
• Electronically Erasable Programmable Read Only Memory 

(EEPROM) 
• Random Access Memory (RAM) 

 
When BOTH and the OK button are selected, the Equipment Address dialog 
box appears requesting the user to enter the equipment address in the textbox. 
Enter the Station Address (from 1 to 255) and select OK. The Status Report 
dialog box appears with instructions.  When the Status Report dialog box 
indicates “Command Transferred,” the Close button appears. Select Close to 
exit the operation and return to the SDS UAS Main Menu, see Figure 5-1. 
 
When EEPROM and the OK button are selected, the EEPROM Location 
dialog box appears requesting the user to enter the EEPROM location to be 
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zeroized. Enter the appropriate EEPROM location (ranging from 1 to 9) and 
select OK. The Equipment Address dialog box appears requesting the user to 
enter the equipment address in the textbox. Enter the Station Address (from 1 
to 255) and select OK. The Status Report dialog box appears with 
instructions.  When the Status Report dialog box indicates “Command 
Transferred,” the Close button appears. Select Close to exit the operation and 
return to the SDS UAS Main Menu, see Figure 5-1. 
 
When RAM and the OK button are selected, the RAM Location dialog box 
appears requesting the user to select either Selected Locations or All 
Locations.  
 
If Selected Locations is selected, the SDS requests the user to enter the 
appropriate RAM location. The RAM location for JTIDS, RT-1794, and 
KGV-23 are as follow: 
 

• JTIDS & KGV-23 - RAM Locations 0-7. 
• RT-1794 - RAM Locations 0-63 
 

Enter the appropriate RAM location and select OK. The Equipment Address 
dialog box appears requesting the user to enter the equipment address in the 
textbox. Enter the Station Address (from 1 to 255) and select OK. The Status 
Report dialog box appears with instructions.  When the Status Report dialog 
box indicates “Command Transferred,” the Close button appears. Select 
Close to exit the operation and return to the SDS UAS Main Menu, see Figure 
5-1. 
 
If All Locations and the OK button are selected, the Equipment Address 
dialog box appears requesting the user to enter the equipment address in the 
textbox. Enter the Station Address (from 1 to 255) and select OK. The Status 
Report dialog box appears with instructions.  When the Status Report dialog 
box indicates “Command Transferred,” the Close button appears. Select 
Close to exit the operation and return to the SDS UAS Main Menu, see Figure 
5-1. 
5-5.  Admin 
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The Admin option allows for administrative functions including: viewing 
status information, identification/deletion of expired keys, viewing and 
resetting the Key Load Status Log, and the deletion of all or selected 
databases. The Admin option is also used for setting key tag defaults, 
matching length defaults, mission dates and net IDs and their prompting 
options, user mode defaults and modification of key expiration constants. 
 
5-5.a.  Defaults 
The Defaults menu enables the user to view or change current defaults for the 
following: 
 

• DS-101 key tag 
• Match-length or a string of searches 
• Mission dates and Net ID prompting 
• Operator mode 
• Crypto period 

 
The commands accessed by the menu include:  
 

• Tag, Match 
• Match Keys 
• Platform 
• Mission Date 
• Net ID 
• User Mode 
• Crypto Period 
• Baud Rate 

 
5-5.a. (1) Using EPLRS and PRC-137 
The default user mode does not account for EPLRS and the PRC-137. EPLRS 
and the PRC-137 are special types of equipment that require specific user 
modes to be activated before utilizing the SDS with either equipment. 
To activate the EPLRS and/or the PRC-137 user modes, select Admin → 
Defaults → User Mode from the SDS UAS Main Menu, see Figure 5-1. The 
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default User Mode dialog box is displayed, see Figure 5-6. 
 

 
Figure 5-6 Default User Modes 

 
To make the SDS EPLRS and/or PRC-137 capable, select the appropriate 
radio button and OK. The SDS enables the mode or modes and returns to the 
SDS UAS Main Menu, see Figure 5-1. 
 
5-6.  Database 
The Database option provides access to data management capabilities that 
allow the viewing of the following: 
 

• Platforms 
• Equipment 
• Keys 
• EP data 
• Mission dates 
• Network IDs 
• File headers 
• SDS UAS stored data/commands 

 
Additional functionality consists of:  
 

• Deletion and/or addition of selected mission dates and network IDs 
• Deletion and/or assignment of key/EP variables to mission dates and 

network IDs 
• Deletion of file headers.  
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5-7.  Signal Operating Instructions (SOI) 
The SDS provides the capability to import and display SOI data, which 
includes the following: 
 

• Network groups 
• Networks 
• Call signs 
• Call words 
• Cue and manual frequencies 
• Suffixes 
• Expanders 
• Signs 
• Countersigns 
• Pyrotechnic and smoke signals 
• Quick references 

 
The importing and displaying of SOI data is for lookup/ validation purposes 
and to ensure simplicity, speed, and security of communications. 
 
 
5-8.  Over the Air Key Distribution (OTAD) 
The OTAD function allows Saville Advanced Remote Keying (SARK) 
functions used in Over the Air Rekey (OTAR) operations, which include the 
following: 
 

• Variable Generate (VG) – Commands VG capable COMSEC 
equipment to generate key. 

• Variable Update (VU) – Provides the capability to send a KEK to VU 
capable equipment, which performs a deterministic update of key and 
returns the revised key. The tag of the original is applied to the 
updated KEK and the segment and suffix are incremented by one. 

• Automatic Remote Keying (AK) – Provides the capability to 
automatically rekey an entire communications net with a replacement 
TEK. 
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• Manual Remote Keying (MK) – Provides the capability to manually 
rekey single COMSEC equipment with a replacement TEK. 

• Receive Variable (RV) – Provides the capability to receive a key into a 
fill device via local equipment from an MK operation performed at the 
Net Control Station. 

 
5-9. UAS Help 
The UAS Help option in the SDS UAS Main Menu, see Figure 5-1, is broken 
into two categories consisting of: 
 

• Help - Assists in obtaining information and instructions for the SDS 
UAS application. 

• About DTD2000 - Displays current version of UAS installed on the 
SDS. 

 
 

CHAPTER 6 - SDS ZEROIZATION 
 
The two types of SDS zeroization include the following: 
 

• Passive – Hardware function resulting from batteries removed longer 
than 90 seconds or 10 consecutive failed SSO logon attempts. 
Batteries removed longer than 90 seconds causes all keying material 
and related data to be erased. Ten consecutive failed SSO logon 
attempts causes all accounts, keying material, and related data to be 
erased. 

• Active – User action resulting from simultaneously pressing both RED 
zeroize keys on the keyboard or when zeroize is selected from the 
Core Library Application Main Menu. Active zeroization causes all 
databases consisting of Platforms, Equipments, Keys, EP Data, and 
SOI data to be erased. 
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CHAPTER 7 - SDS SHUTDOWN 

 
To shutdown the SDS and ensure that the database is saved, select File → 
Exit from the SDS UAS Main Menu, see Figure 5-1. The database auto saves 
and the Core Library Main Menu is displayed, see Figure 3-1. Select Session 
→ Logout and the SDS Core Library dialog box indicating “Logout and close 
current session?” appears. Select YES and the Core Library Main Menu 
returns. Select Session → Exit and the SDS Desktop is displayed. Press OFF 
on the keyboard and the SDS is ready for proper storage. 
 
Note: For security purposes, the SDS and CIK should be stored separately. 
 
 

CHAPTER 8 – ADDITIONAL ASSISTANCE 
 
Additional assistance information is provided below: 
 
National EKMS Tier 3 Support Help Desk 
Hours: 0300 to 1800 PST 
Toll Free: 1-866-383-7878 
E-mail: help@ekmstier3support.com
Web: https://www.ekmstier3support.com
 

CHAPTER 9 - APENDICES 
 
9-1.  Appendix A – Acronym List 
 
Acronym Description 
AC Alternating Current 
AK Automatic Remote Keying 
CCI Controlled Cryptographic Item 
CEOI Communications Electronics Operating Instructions 
CIK Crypto-Ignition Key 
COMSEC Communications Security 

mailto:help@ekmstier3support.com
https://www.ekmstier3support.com/
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CT3 Common Tier 3 
DMD Data Management Device 
DTD Data Transfer Device 
DTD2000 Data Transfer Device 2000 
ECU End Cryptographic Unit 
EEPROM Electronically Erasable Programmable Read Only Memory 
EKMS Electronic Key Management System 
EP Electronic Protection 
EPLRS Enhanced Position Location Reporting System 
GOE2 Ground Only Equipment 
GPS Global Positioning System 
ID Identification 
IKEK Initialization Key Encryption Key 
INFOSEC Information Security 
JACS Joint Automated CEOI System 
JTIDS Joint Tactical Information Distribution System 
Jkek JTIDS Key Encryption Key 
KEK Key Encryption Key 
KP Key Processor 
KPK Key Production Key 
LCD Liquid Crystal Display 
LCMS Local COMSEC Management Software 
LED Light Emitting Diode 
LKEK Local Key Encryption Key 
LMD Local Management Device 
MAGR Miniaturized Airborne GPS Receiver 
MK Manual Remote Keying 
MSSDE Mission Specific Software Development Environment 
MWOD Multiple Word of the Day 
NSA National Security Agency 
OTAD Over the Air Distribution 
OTAR Over the Air Rekey 
OTG On-The-Go 
RAM Random Access Memory 
RV Receive Variable 
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SARK Saville Advanced Remote Keying 
SDS Secure DTD2000 System 
SINCGARS Single Channel Ground and Airborne Radio System 
SKL Simple Key Loader 
SOI Signal Operating Instructions 
SSO Site Security Officer 
STE Secure Terminal Equipment 
STU-III Secure Telephone Unit – Third Generation 
TEK Traffic Encryption Key 
TrKEK Transfer Key Encryption Key 
TSK Transmission Security Key 
UAS User Application Software 
USB Universal Serial Bus 
VG Variable Generate 
VGA Video Graphic Array 
VU Variable Update 
WOD Word of the Day 
 
 
 
 


